TuttoExcel si aggiorna

Aiutami a crescere, condividi questo articolo...
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  

Il sito di TuttoExcel si aggiorna passando ad un nuovo hosting più performante per darvi sempre un servizio migliore.

Come avrete notato ultimamente non ci sono stati molti nuovi articoli sul sito, questo perché il tipo di hosting che usavo era ormai sottodimensionato per la quantità di visite al sito e, purtroppo, era diventato veramente lento.

Ho quindi deciso di fare un ulteriore investimento e, nella giornata di ieri, si è conclusa la migrazione sul nuovo server. Spero che tutti possiate notare dei miglioramenti nelle prestazioni generali.

Ora non mi resta che tornare a scrivere 🙂

Grazie a tutti coloro che ogni giorno passano, commentano e suggeriscono.

A presto

Gianfranco

Excel Formula Converter aggiornato alla versione 1.0.3

Excel Formula Converter, il programma che permette di convertire le formule da inglese a italiano e viceversa, è stato aggiornato alla versione 1.0.3.

E’ stato risolto un fastidioso BUG che non convertiva alcune funzioni dall’Italiano all’Inglese e che è stato prontamente segnalato da un utente del blog (Grazie Rocco!!!).

Se trovate qualcosa che non funziona segnalate, correggerò immediatamente gli errori

A presto

Aggiornato il Layout di TuttoExcel

Visto che ho deciso di riprendere in mano il blog e ricominciare a scrivere ho pensato che fosse anche il caso di dargli una rinfrescata. Ho quindi aggiornato il template scegliendone uno con sfondo chiaro, più leggibile e meno pesante da caricare, ho inoltre cambiato un po’ i post in modo che fossero più leggibili. Le formule ora saranno citate in questo modo:


=SE(A1=”Mi piace questo blog”;”Grazie”;”Cosa cambieresti?”)

Spero piaccia anche a voi come piace a me, se avete suggerimenti i commenti sono sempre graditi 🙂

A presto