Come arrotondare i numeri in Excel (Seconda Parte)

Eccoci alla seconda parte su come arrotondare i numeri in Excel.

Nell’articolo precedente abbiamo visto che ci sono due tipi di arrotondamento, uno visuale e l’altro reale. Abbiamo preso in esame quello visuale ed ora passiamo al vero arrotondamento.

Excel dispone di diverse funzioni di arrotondamento

  • ARROTONDA
  • ARROTONDA.DIFETTO
  • ARROTONDA.DIFETTO.PRECISA
  • ARROTONDA.ECCESSO
  • ARROTONDA.ECCESSO.PRECISA
  • ARROTONDA.MULTIPLO
  • ARROTONDA.PER.DIF
  • ARROTONDA.PER.ECC

Quindi, prima di iniziare con l’arrotondamento di un numero, ci conviene pensare bene al tipo di arrotondamento che vogliamo fare.

Partiamo con la funzione base di arrotondamento, chiamata ARROTONDA. Essa permette di arrotondare ad un numero specificato di cifre ed accetta come parametri il numero da arrotondare e il numero di cifre decimali da arrotondare.

=ARROTONDA(numero_da_arrotondare;cifre_decimale)

Se una cifra decimale è inferiore a 5 viene arrotondata al decimale inferiore, viceversa, se superiore o uguale a 5 viene arrotondata alla cifra superiore. Per intenderci

=ARROTONDA(10,6523;2)

restituisce 10,65 mentre

=ARROTONDA(10,6553;2)

restituisce 10,66.

Ovviamente al posto del numero da arrotondare possiamo passare un riferimento ad una cella

=ARROTONDA(A1;2)

la funzione arrotonda di Excel in due esempi
La funzione arrotonda di Excel nei due esempi visti prima

In ogni caso, una volta utilizzata la funzione, abbiamo un numero realmente arrotondato che non ci darà soprese nei calcoli come nel caso degli arrotondamenti visuali.

Detto questo si può notare che non c’è alcun controllo sul tipo di arrotondamento fatto con questa funzione ma per esigenze specifiche ci sono le altre funzioni che ci vengono in aiuto come vedremo nei prossimi articoli.

A presto


MESSAGGIO DALL'AUTORE
Aiutami a far conoscere questo blog ad altre persone perché possa aiutare anche loro, condividi questo articolo su Facebook, Twitter, Google+ o Linkedin, non ti costa nulla e mi aiuterà a diffonderlo dandomi l'ispirazione per scrivere altri articoli.

gianfranco

Appassionato di informatica, fotografia e di tecnologia in generale. Esperto nell'uso di Excel e con tanta voglia di condividere le sue conoscenza con il mondo, sempre pronto a dare una mano (ma non più di due volte, altrimenti rimango senza).

Potrebbero interessarti anche...

Una risposta

  1. 10 Giugno 2015

    […] alla seconda parte della […]

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.

%d blogger hanno fatto clic su Mi Piace per questo: